Partager via


Erreur « Échec de l’exportation avec le type d’erreur FailedToSearchMailboxes » lorsque vous essayez d’exporter les résultats de la recherche eDiscovery vers un fichier PST dans Exchange Online

Numéro de la base de connaissances d’origine : 2957583

Problème

En tant qu’administrateur qui souhaite exporter les résultats d’une recherche In-Place eDiscovery vers un fichier PST, vous cliquez sur Exporter vers un fichier PST dans le Centre d’administration Exchange dans Exchange Online. Toutefois, vous recevez un message d’erreur qui ressemble au suivant :

Échec de l’exportation de l’ID d’élément : à partir de l’ID source :mailbox@contoso.com avec l’erreur : [FailedToSearchMailboxes] L’exportation a échoué avec le type d’erreur « FailedToSearchMailboxes ». Message : les résultats sont triés mais incohérents avec l’élément de référence. MailboxGuid :...', ReferenceItem :'001B 2013-10-04 T 09 :29 :32 .0000000000001D400002A8AD', Article incriminé :'001B 2013-10-16 T 16 :01 :44 .0000000000001D400029FF1'

Remarque

Notez les dates dans le message d’erreur. Celles-ci sont affichées en gras dans l’exemple précédent.

Cause

Ce problème peut se produire lorsque lʼune des conditions suivantes est remplie :

  • Les résultats de la recherche contiennent des messages endommagés qui ne peuvent pas être exportés vers un fichier PST.
  • Il y a trop de messages dans la plage de dates spécifiée de la recherche pour l’exportateur PST à traiter.

Solution

Pour résoudre ce problème, procédez comme suit :

  1. Vérifiez la boîte aux lettres spécifiée dans l’erreur pour voir si des messages se trouvent dans la plage de dates répertoriée dans l’erreur. Si un ou plusieurs messages se trouvent dans la plage de dates de la recherche, sauvegardez les messages, supprimez-les de la boîte aux lettres, puis effectuez à nouveau la recherche eDiscovery.

    Testez pour voir si le problème est résolu. Si le problème persiste, passez à l’étape 2.

  2. Séparez l’exportation eDiscovery en lots triés par date. Par exemple :

    StartDate '10/04/2013' -EndDate '10/17/2013'
    StartDate '02/16/2014' -EndDate '02/27/2014'
    

    Testez pour voir si le problème est résolu. Si le problème persiste, passez à l’étape 3.

  3. Effectuez la recherche eDiscovery sans spécifier de dates de début et de fin, puis exportez vers un fichier PST.

Informations supplémentaires

Pour plus d'informations, voir Exporter les résultats de la recherche électronique vers un fichier PST.

Encore besoin d’aide ? Accédez à Microsoft Community.