Disable Time Synchronization in virtual machines

Currently Windows Server 2012 with Hyper-V keeps as deliverable the Time Synchronization in many needed using the timing via Active Directory (NT5DS).

example.zip
 
 
 
 
 
4 Star
(2)
1,178 times
Add to favorites
Servers
4/25/2013
E-mail Twitter del.icio.us Digg Facebook
Sign in to ask a question


  • Disable-VMIntegrationService CLI is not working on Japanese Window Server 2016
    1 Posts | Last post June 19, 2018
    • I want to disable the time synchronization of VM with host server.
      For this, I have executed the below CLI on Window server 2016 installed with Japanese language.
      
      CLI fails with below output: 
      
      PS> Disable-VMIntegrationService -Name 'Time Synchronization' -VMName MyVirtualMachineOnJPws2016
      
      Disable-VMIntegrationService : Integration component of the specified name was not found.
      Place of occurrence Line:1 Character:1
      + Disable-VMIntegrationService -Name 'Time Synchronization' -VMName MyVir...
      + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
          + CategoryInfo          : InvalidArgument: (:) [Disable-VMIntegrationService]、VirtualizationException
          + FullyQualifiedErrorId : InvalidParameter,Microsoft.HyperV.PowerShell.Commands.DisableVMIntegrationService
      
      Note: 
      1) If i provide the "Time Synchronization" in Japanese language the CLI work fine.
      
      **Question**
      Q1 : Why this CLI "Disable-VMIntegrationService -Name 'Time Synchronization' -VMName MyVirtualMachineOnJPws2016" fails on Japanese version of WS2016 with same CLI works file on WS2012R2 (on both English as well as Japanese version)
      
      Thanks in advance .!!!
          
  • Muito bom o material Thiago.
    1 Posts | Last post January 01, 2014