LAPS Extension for SCCM 2012 R2 +

With this extension for SCCM you can easily access the LAPS password for all of your domain computers from within the SCCM console; a button will be added to the ribbon and the right-click menu.

 
 
 
 
 
4.9 Star
(19)
7,049 times
Add to favorites
System Center
9/17/2018
E-mail Twitter del.icio.us Digg Facebook
  • Dll code
    1 Posts | Last post October 17, 2019
    • Hello Mike,
      
      Is posible to view LAPSIcon.dll code?
      
      thank you
  • help
    1 Posts | Last post October 09, 2019
    • My AD is in setup in a different Domain then my SCCM infrastructure. Is there a way to point the laps tool to look at a different domain them the server is attached to?
  • is this dead?
    1 Posts | Last post July 05, 2019
    • I tried installing for SCCM console 1902, doesn't do anything. after running, shows the license, click next, then nothing.  nothing appears in console.  tried a capture in advanced installer to see if anything was written to machine, nothing captured.  tried on 2 different Win10.1809 machines, same on both.  
  • WMI connectivity error
    1 Posts | Last post January 11, 2019
    • Hello , 
      
      I get the same error as described by nanz28v, WMI connectivity may have failed. 
      I am running CM 1810. 
      
      Any place I can look for debugging?
      
      Cheers
      Alex
  • SCCM CB 1810 errored out
    1 Posts | Last post December 13, 2018
    • We installed the extension in our lab SCCM running CB 1810.  The Ribbon and right click option showed up fine but when clicking on them with a computer selected we got an error message "failed to retrieve data from SCCM. WMI connectivity may have failed.”  We tried reboot the lab SCCM server and the SCCM client with LAPS installed, we verified WMI working on both SCCM server and client, and we confirmed Hardware Inventory is collected.  The installation didn't return any errors and a previous post said it is working for their 1810 so can someone tell us what's wrong on our side?  Thank you.
  • 1810 Update
    1 Posts | Last post December 06, 2018
    • Still functions great on ConfigMgr 1810. Ribbon/RightClick works fine. Just FYI.
  • LAPS SCCM CB 1710 W10 1709
    2 Posts | Last post September 17, 2018
    • I have SCCM CB 1710 console installed on Windows 10 - 1709. LAPS extension is not working, it installed successfully but doesn't show on the right clic neither on the ribbon.
    • Did you get any installation errors?  Maybe start over with a fresh console install?
  • Only works for one OU
    2 Posts | Last post February 22, 2018
    • Hey Mike - first off thanks for the awesome extension!
      
      I am trying to figure out why the SCCM Extension will only work for one OU in my env.
      All OU's have been delegated to the same group.
      I am able to access all passwords from the LAPS UI on my PC and from the LAPS UI \ Powershell on my SCCM Server.
      Yet the SCCM Extension only works for computers in the IT OU.  I re-ran my PS commands to confirm that the proper group has been delegated access.
      
      Do you have any other advice?
    • Did you ever figure this out?
  • Running multiple forests
    2 Posts | Last post February 22, 2018
    • Hi
      
      Can the extension work with multiple forests?
      Can you prompt for creds before querying the domain?
      
      Thanks - Daniel
    • If you can see the object in SCCM it should work.
  • Update?
    3 Posts | Last post February 22, 2018
    • Hey, thank you first off for this tool, do you have any plans to update this to work with later versions of SCCM CB? I noticed on 1610 onwards there is an error? I'm implementing LAPS now so will report back if working on 1706
      
      Many thanks for the effort!
    • In case it helps I have this working on 1710 with no issues
    • Thanks
1 - 10 of 23 Items