SCCM Configmgr Report for Count of MS Office Versions updated with list of clien

I wrote a blog post year ago on how to get count of MS Office Editions with versions installed across my environment using SCCM Configmgr. This report consists of 2 reports .1st report is ,to get count of Microsoft Editions for ex: how many are office 2003, 2007 ,2010 and 2013

 
 
 
 
 
5 Star
(2)
4,880 times
Add to favorites
System Center
9/16/2017
E-mail Twitter del.icio.us Digg Facebook
  • Count of Windows versions
    1 Posts | Last post September 05, 2019
    • Hi,
      
      I need the total number of OS installed in my environment. I have checked the report "Count of Operating systems" and "Installed Software" reports but it shows multiple entries depending on the version like Win 10 Ent, Win 10 Pro etc. I need a compile report like you share for MS office.
      
      Thanks and regards
      Kashan Nawaz
  • How to add Office 2019 to this report?
    1 Posts | Last post June 19, 2019
    • Hi Eswar - 
      
      This report is great and we have been using it for a while now and are now starting to incorporate Office 2019 into our environment. How can I modify it to include Office 2019?
      
      Thanks so much!
      
      Leslie
  • IP address
    2 Posts | Last post February 14, 2019
    • Hi Eswar,
      
      It is very good report and helpful for all. kindly can you add ipaddress information as well in list against each host name.
      
      We have to roll out office on computers and ip information will really help us to identify the machine and its subnet location.
      
      Regards,
    • Hi All,
      
      if anyone can provide my query to add ip address information against each host name in same report it would be appreciated.
      
      Regards,
  • Office 2013
    1 Posts | Last post January 18, 2019
    • The MS Office 2013 gives me 0 installations but if I click the 0 it drills down and it does show me the real installations number.
      
  • List Clients with specific MS Office version
    4 Posts | Last post June 15, 2018
    • Good afternoon,
      
      I receive an error when running the above report:
      
      'The 'edition' parameter is missing a value'
      
      Do I need to configure something within the RDL before running?
      
      Many thanks,
      
      Jon
    • Hi Jon, just wondering if you got this to work as I am getting the same error as you
      
      Many thanks
      V
    • Same here... any hint?
    • Ok, 2 minutes after posting I realized that we should only run the main report, which is Count of MS Office Versions. From there you can drill down all the other info.
  • Report not running for me
    3 Posts | Last post January 19, 2018
    • When I run the report "List Clients with specific MS office Version", View Report button is greyed out and not returning results.  Not sure what I have done wrong, possibly during the Upload File process.
    • I did get it to run this time, but returning error: "The 'edition' parameter is missing a value"
      
    • I have the report working properly now.  My new issue is adding 'Microsoft Office 365 - en-us'.  
      'Count of MS Office Editions with Versions' report appears to report the correct number, but when drilling down to 'List of MS Office Editions for ' report does not reflect the edition.
  • Error in Report run
    1 Posts | Last post November 28, 2017
    • When I run one of the reports, I get this error:
      "An error has occurred during report processing. (rsProcessingAborted)"
      
      Any one who know what I can do ?
      
      Alex
  • Get a failure...
    1 Posts | Last post November 06, 2017
    • I get this:
      
      The Value expression for the text box ‘Total_Clients’ refers to the field ‘Total_Clients’.  Report item expressions can only refer to fields within the current dataset scope or, if inside an aggregate, the specified dataset scope. Letters in the names of fields must use the correct case.
      
  • report fails but query works
    1 Posts | Last post October 11, 2017
    • The SELECT permission was denied on the object 'System_DISC', database 'CM_PS1', schema 'dbo'.
      ----------------------------
      Query execution failed for dataset 'DataSet1'. (rsErrorExecutingCommand)
      ----------------------------
      An error has occurred during report processing. (rsProcessingAborted)
      
      I am having the same issue as Jerome STIVAL
      
      Any idea as to why this is happening?
  • 'System_DISC' error (with last
    1 Posts | Last post September 28, 2017
    • Hi
      
      I am trying to run the reports however I am receiving the following error:
      
      Une erreur s'est produite lors du traitement du rapport. (rsProcessingAborted)
      Échec de l'exécution de la requête pour le dataset 'DataSet1'. (rsErrorExecutingCommand)
      L'autorisation SELECT a été refusée sur l'objet 'System_DISC', base de données 'CM_xxx', schéma 'dbo'.
      
      My config : SCCM CMCB 1610 / SQL SERVER 2014
      
      Thanks for help
1 - 10 of 19 Items