SCOM 2012 - 2016 Prerequisites

Since Windows Server 2016 has a slightly different setup for the roles and services (application role no longer available).I have rewritten the script from Kevin Green to quickly install SCOM 2016 prerequisites.Thanks Kevin Green , and Steve Beaumont and Tim McFadden to be pre

 
 
 
 
 
4.9 Star
(7)
3,564 times
Add to favorites
System Center
10/5/2016
E-mail Twitter del.icio.us Digg Facebook
Sign in to ask a question


  • is that script compatible with new scom 1801
    2 Posts | Last post August 22, 2018
    • is that script compatible with new scom 1801 
    • This will work with SCOM 1801.  The prerequisites are the same as SCOM 2016.
  • You need to edit the script for it to work properly
    1 Posts | Last post August 21, 2018
    • Just FYI for everyone else - the script asks "Web Console Installation Yes / No"? - but it does not install any of the IIS components.  Looking inside the script - it appears the authors have left the Add-WindowsFeature XXX components commented out.  
      
      So if you intend on using this script to install the Web Console IIS components, you must edit it first.  Remove leading # character from lines 27,28 and 32.