Use a higher version of PowerShell in Orchestrator

This is a step-by-step guide with two different methods on how to make Orchestrator use your native version of PowerShell instead of PowerShell version 2 which Orchestrator uses by default.

 
 
 
 
 
(0)
Add to favorites
System Center
5/1/2018
E-mail Twitter del.icio.us Digg Facebook
Verified on the following platforms
Windows 10 Yes
Windows Server 2012 Yes
Windows Server 2012 R2 Yes
Windows Server 2008 R2 No
Windows Server 2008 No
Windows Server 2003 No
Windows Server 2016 Yes
Windows 8 No
Windows 7 No
Windows Vista No
Windows XP No
Windows 2000 No
This script is tested on these platforms by the author. It is likely to work on other platforms as well. If you try it and find that it works on another platform, please add a note to the script discussion to let others know.