Z-Hire Active Directory, Exchange, Lync, Office 365 User Creation Tool

Latest Version: Z-Hire Version 5.4.9.203 Z-Hire automates the IT account creation process for Exchange mailbox, Active Directory, Lync accounts, Office 365 cloud and SalesForce cloud deployments. With just a click of the button, your Exchange mailbox, and Active Directory user a

 
 
 
 
 
4.5 Star
(80)
22,996 times
Add to favorites
Lync
12/28/2019
E-mail Twitter del.icio.us Digg Facebook
Sign in to ask a question


  • Having issueswith Z-term exchange 2007 again
    3 Posts | Last post July 30, 2013
    • Had this same issue in 4.8 I believe ... go to term a user and when I want to check the exchange box it keeps popping up telling me to config. exchange .... well there is nothing there to config for 2007 ... it does not give you the options to add server name like the 2010 and 2013 does ... hence I cannot use the exchange portion of z-term ..... z-hire though works like a charm.
    • Are you using version 5.0 or version 5.1 ?
      Please email us the screenshot of the error at support at zohno dot com
      
      Thanks
    • Workaround I found was to specify the server name in the 2010 tab and then switch back to the 2007. Should fix this.
  • Error: "Mixed mode assembly is built against version..."
    2 Posts | Last post July 03, 2013
    • Hello, I get these error message when I want to create a mailbox on my Exchange 2007 Server.
      ERROR InnerException: System.IO.FileLoadException: Mixed mode assembly is built against version 'v2.0.50727' of the runtime and cannot be loaded in the 4.0 runtime without additional configuration information.
         at Microsoft.Exchange.Data.Directory.DSAccessTopologyProvider..ctor(String machineName)
      
      How can I solve this?
    • This is a bug in .net 4.0 run time. We just fixed it, please re-download the latest version from technet. Please contact support for major issues like this in the future.
      
      Thanks!!
  • "Mixed mode assembly is built against version..." another question
    2 Posts | Last post July 03, 2013
    • I am getting the same issue as listed below ... which config. file do I need to mode to solve this, as modding the .xml for z-hire does not do it.
      
      
      Error: "Mixed mode assembly is built against version..."
      1 Posts | Last Post June 24, 2013
      
          Written June 24, 2013
          H_PS
      
          Hello, I get these error message when I want to create a mailbox on my Exchange 2007 Server.
      
          ERROR InnerException: System.IO.FileLoadException: Mixed mode assembly is built against version 'v2.0.50727' of the runtime and cannot be loaded in the 4.0 runtime without additional configuration information.
      
             at Microsoft.Exchange.Data.Directory.DSAccessTopologyProvider..ctor(String machineName)
      
      
      
    • This is a bug in .net 4.0 run time. We just fixed it, please re-download the latest version from technet. Please contact support for major issues like this in the future.
      
      Thanks!!
  • User photos
    1 Posts | Last post June 26, 2013
    • Hi, What a fantastic tool this is!!
      
      Thanks Very much, One thing that would make it complete would be the ability to set the user photo per user rather than per template/ or to be able to specify a directory per template rather that a full path, obviously we don't want all users to have the same photo
      
      Thanks Again
      Matt
  • Remote Desktop Services Profile Path
    4 Posts | Last post June 21, 2013
    • are there plans to add the variable path for remote desktop services profile?
      otherwise the current version of the tool is 100% for the org i work in.
      Due to us using RDS, would be nice to have this done as well from the get go.
      
      Regards
      
      Simon Craner
    • Hi Simon.
      
      Version 4.7 that was released over the weekend includes this feature. Please go to About > Operating instructions on how to use variables.
    • Hi Denny-
      
      First of all: great program. Really helps a lot adding new users. Is there any possibiliy to add support for Remote Desktop Profiles? In AD Tab 2 is the option to set the local path not the RDS profile path or home folder.
      Any chances of adding this in one of the next versions? I'm sure this would be much appreciated!
      
      Thanks!
    • Hi Denny415,
      
      your answer doesn't help. Also in V5.0 isn't a way to set those Remote Desktop Profile Pathes we need for Citrix users. Unfortunately the custom script has to be written in PS - no CMDs allowed :-(( 
      Neveretheless - your tool IS great! I programmed a thing like that for years in VB6, but have no time left wor learning PS :-/ So your tool is VERY welcome :-)
      
      Greetings from Berlin
      Jochen Straub
  • Can more than 20 templates be used?
    3 Posts | Last post May 13, 2013
    • I see that there are 20 templates which is awesome, but there is a need for more.  Can this be done in the current version?
    • Tanny,
      How many templates do you need?
    • 50
  • More than 20 templates
    2 Posts | Last post May 11, 2013
    • I see there was an earlier question about needing more than 20 templates, but not a resolution.  we also require more than 20.  Is this a limitation of the graphical interface or just a design decision?  Could I manually edit the ZHireV4Settings and have more than 20 if I follow the format or will the application only see 20 template entrees regardless?
      As a work around I was entertaining the idea of 2 separate installs of the application if need be but if it could be accomplished with only 1 instance that would be great.
    • Yes, as a temporary fix, we recommend users to run multiple instances of z-hire in different folders. Simply copy Z-hire to a different folder.
      
      Maximum template of 20 is a software architectural limitation which we are trying to fix soon. Please email us at SupportATzohnoDOTcom for further questions.
      
      Thanks 
  • V 4.8
    1 Posts | Last post April 25, 2013
    • I am having issues with the exchange part of the term tool. The hire part works perfect, but the Term part  throws an error pop-up stating "Object reference not set to an instance of an object". I am on exchange 2007 latest roll-up, management tools are installed ( as I stated earlier, the hire potion works great!! ) also does this for Lync as well.
      I noticed that if you choose exchange 2010 it prompts you for the name of your server, but is you choose exchange 2007 it does not. Could this be the issue as it does not have the object reference set?
  • Z-Term
    3 Posts | Last post April 23, 2013
    • with the version now, i get errors regarding exchange assemblies when it runs.
      checking AD, account is disabled and hidden from gal, any else reported similar?
    • Sorry should mention, we are on 2010 sp2 ru3.
    • Hi Simon, 
      Which tasks are you using on Z-Term ? Are you saying that the tool work as intended but it gives you Exchange Assemblies errors ? Where are you seeing these errors ? popup window or z-term logs? Can you please send me z-term logs at supportATzohnoDOTcom.
  • Sleep Time on AD Repl
    3 Posts | Last post April 21, 2013
    • I have picked up an issue using the tool, where i think the sleep time is not long enough, as when the tool attempts to create the exchange side of things, says Ünable to find object on Domain Controller".
      This happens in my lab, which only has 2 x 2008 r2 dc's amd production which we share with another company.
      
      Regards
    • Hi Guys, we were using version 4.8, i downloaded and tested 4.8.1 and all seems ok.
      Strange because it always worked for us previously.
      :)
    • Hi Simon,
      I am glad it’s working now. Version 4.8.1 allows for domain controller “auto discovery” feature which speeds up the user creation process.
      BTW, thanks for being a big fan of us !!
      
31 - 40 of 61 Items