This zip file contains a PowerShell module that can be used to confirm whether a system has enabled the protections needed to validate that the speculation control vulnerability. This is described in the blog topic: "Windows Server guidance to protect against the speculative execution side-channel vulnerabilities."

To use this module:

Update history:

1.0.4 (current version)

1.0.3 

1.0.2